drop support for PHP 5.x and 7.0